lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

>> I'm wondering why they can't just be named "and", "or" etc. Can the
> I would much prefer that as well, but I do not see how it makes a lot
> of difference in this case, as surely when you need bitops, the first
> thing you do is
>    local band = bit32.AND

That was exactly my point. Taco was much more successful in getting it 
across succinctly and clearly, thanks!