[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Re: RFC: A new name for functions in package.loaders
- From: David Manura <dm.lua@...>
- Date: Sun, 14 Oct 2007 01:36:42 +0000 (UTC)
Jérôme Vuarand writes:
> It would be nice to replace package.loaders with package.searchers in
> a future version, or eventually have both point to the same table for
> backward compatibility.
I've come across this inconsistency too when writing ModuleExecutionProposal
. It doesn't help that package.loaders is an array of searchers rather than
loaders. Python has a similar type of mechanism .