[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Re: RFC: A new name for functions in package.loaders
- From: roberto@... (Roberto Ierusalimschy)
- Date: Thu, 11 Oct 2007 14:08:07 -0300
> > http://www.lua.org/manual/5.1/manual.html#pdf-package.loaders
> Oh, thanks for that pointer, I reread so often the 'require' and
> 'module' manual entries that I forgot to check other parts of the
> manual. I'll use 'searcher' since it's in the manual (unless you plan
> to change that anytime soon).
This material is more or less recent (e.g., it is not in the printed
version). We do not plan to change those names anytime soon.