lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]


On Saturday 05 February 2005 9:49 am, PA wrote:
> However, LuaSocket uses its own requirelib() function, which works in
> terms of findlib(), which works in terms of LUA_PATHLIB... So I changed
> findlib() to use package.cpath instead:

at least in linux, it wasn't too hard to change the LuaSocket lua files to use 
compat-5.1 require()/module(), both for lua and binary modules.  i don't know 
about MacOS, or Lua5.1


-- 
Javier

Attachment: pgpzsd0uCf3c8.pgp
Description: PGP signature