lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

On Wed, 4 Jul 2007 20:44:51 -0600
"Kelly Jones" <> wrote:

> Note: I'm intentionally using Lua 5.0 because Lua 5.1 and up doesn't
> work w/ my version of ELinks (0.11.3) according to the docs.
hm.  i patched elinks to use Lua 5.1 and everything works fine. the
patch was very simple and don't changing anything internal. so i think
lua 5 should be fine to. maybe your Lua install interferes with Lua 5.1
or so. too little information to say something more...