lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

> The reason we never wrote this documentation is that we planned to
> change the name of package.loaders. We have a problem that "loader"
> means two different things: a function to load a module, and a function
> to searh for loaders. The first use is somewhat fixed by lua_load, and
> the second by package.loaders.

I am not sure of what I just said...

-- Roberto