[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Re: [PROPOSAL 5.4] alternate way of format/pack/unpack (in the string library)
- From: Javier Guerra Giraldez <javier@...>
- Date: Fri, 26 May 2017 16:44:54 +0100
On 26 May 2017 at 16:32, François Perrad <email@example.com> wrote:
> `format` is good for small things, and the new way is good for serious
Am I the only one that thinks iostream is the second ugliest part of C++?
and of course, far, far less readable than `printf()` style