Do I think `table.insert` is too long? Yes I do, I wouldn't mind
having a shorter idiom (many were proposed here over the years, most
of them were fine, but I'm not getting into them because we risk
delving into syntactic bikeshedding again, so let's avoid that).
Do I think it's worth it to add `local tinsert = table.insert` to
every program? No, because I hate having to guess which abbreviation
the module author used to write a shorter `table.insert` in their code