[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Error installing htmlparser
- From: luciano de souza <luchyanus@...>
- Date: Sat, 23 Nov 2013 05:13:22 -0200
I'd like to use a HTML parser. Searching on web, I found a rock called
htmlparser. As I used Lua 5.1 and htmlparser is compatible with lua
5.2, I did:
sudo apt-get purge lua5.1
sudo apt-get install lua5.2
sudo apt-get install luarocks
sudo luarocks install htmlparser
However, the result of this command was:
Missing dependences for htmlparser
lua >= 5.2
set >= 0.1
Yes, the installed version of Lua is really 5.. I don't know what
means "set >= 0.1" and I don't know what occurs.
Does someone have any idea?
I am using Lua 5.2 with ubuntu 13.10.
Luciano de Souza