[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Re: Table dot number?
- From: Miles Bader <miles@...>
- Date: Fri, 28 Oct 2011 18:28:48 +0900
HyperHacker <email@example.com> writes:
> funcs['for'] = function(...) doStuff() end --OK, but harder to read,
> especially alongside those like the first line.
c'mon, that's not _that_ bad, especially given that it will only
rarely need to be used. It's arguably even a good thing, since it
explicitly makes the point "hey this function name is a keyword, so be
Alone, adj. In bad company.