lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

On Nov 19, 2010, at 10:22 PM, Patrick Rapin wrote:

> Maybe bit32._and, bit32._or would be better looking ?

well, at that point you could as well call then 'and' and 'or' :P


If the brackets are a bother, make bit32 a function, so you can use a bit of sugar:


But anyway, in practice, are you not going to alias these functions in the first place?