lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]


On Saturday 12 February 2005 11:06 am, PA wrote:
> The heuristic for require() could be that if you require something
> starting with an uppercase, then check 'package.path'. Otherwise, try
> 'package.cpath'.

i think the require() in Compat-5.1 tries both

-- 
Javier

Attachment: pgpWaFxRXE_D3.pgp
Description: PGP signature