lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

hello, Doub <>.

On Wed, 10 Oct 2007 23:18:57 -0400
Doub <> wrote:

> Now I'd like if possible respect the manual nomenclature. So assuming
> the type B functions are module 'loaders', what would be a good name
> for type A functions ? That's an open call for suggestions. Any
> suggestion would help. Also if you think that 'loader' is better
> suited for type A functions, please tell us (and eventually submit a
> name for type B if you don't like 'entry point'), the official manual
> could also be changed in that way.
my 5 cents:
type A: loader
type B: initializer