lua-users home
lua-l archive

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

| The following lua-l poll is now closed.  Here are the
| final results:
| POLL QUESTION: Do you think that having a member "n"
| in a table is a good idea? (ie. see the
| Lua documentation on the getn()
| function
| - No, it may clash and should be renamed (eg. "__n__")., 1 votes, 16.67%
| - Its not a problem, leave it., 1 votes, 16.67%
| - Other solution (mail to lua-l)., 0 votes, 0.00%
| - setn() would be a better solution to compliment getn()., 4 votes, 66.67%

Well I think you'll agree the results are pretty convincing... from a sample of
6 people ;-)

So, I assume people dont care about this or they couldnt be bothered to vote.
Dah, voter apathy, the scourge of modern democracy :-)