[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: Re: Proposal: package.(c)path as tables
- From: Oliver Kroth <oliver.kroth@...>
- Date: Thu, 7 Sep 2017 13:16:35 +0200
Am 07.09.2017 um 12:46 schrieb Martin:
not that I see a benefit of creating another interface for a more or
less static configuration item...
Why not name them package.paths and package.cpaths to indicate the
plurality and avoid this technical markup '_t' ?
And going further; it is possible to implement this in pure Lua using
There is simple workaround for this too:
v5.5 Introduce "package.path_t", "package.cpath_t".