[Date Prev][Date Next][Thread Prev][Thread Next]
- Subject: __unload method in LuaSocket
- From: Duck <duck@...>
- Date: Mon, 31 Dec 2007 19:06:38 +1100 (AEDT)
Any reason this is called '__unload' and not just 'unload'?
Is there/was there some sort of proposal for specially-named methods (if
not actually metamethods) in packages?